Lucid eclipse or once again, ubuntu upgrade breaks eclipse

As blogged here, it's advised to put a GRE_HOME="" as an env variable for eclipse.